Import Issues
Incident Report for Shopgate
Resolved
This incident has been resolved. Some imports where failing in the last 15 minutes. Failed imports will restart in the next minutes automatically.
Posted Jun 27, 2022 - 06:32 UTC
Investigating
We are currently investigating an issue with our product imports.
Posted Jun 27, 2022 - 06:28 UTC
This incident affected: Imports.