App Issues

Incident Report for Shopgate

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 13:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2026 - 13:13 UTC

Investigating

We're investigating potential issues that might effect starting of our apps. We will keep you updated on this process.
Posted Jun 15, 2026 - 12:31 UTC
This incident affected: Shopping Apps.