DHL Issues
Incident Report for Shopgate
Resolved
DHL has reported that the issue is now solved.
Posted Mar 17, 2023 - 13:15 UTC
Monitoring
It seems like the connection has been improved but there could be still some issues. We'll continue monitoring the DHL services.
Posted Mar 17, 2023 - 10:38 UTC
Identified
DHL currently has issues creating shipping labels. Please try it again in a few minutes. For more informations please visit https://status.api.dhl.com/
Posted Mar 17, 2023 - 09:45 UTC
This incident affected: In-Store App.