Some Apps are not starting
Incident Report for Shopgate
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2024 - 08:56 UTC
This incident affected: Shopping Apps.