DHL API Issues
Incident Report for Shopgate
Resolved
DHL has resolved the issue.
Posted May 07, 2024 - 11:24 UTC
Identified
The DHL CIG (Customer Integration Gateway) is currently unavailable. We will provide updates when we have them.
Posted May 07, 2024 - 07:10 UTC
This incident affected: In-Store App.